GTS NETCOM INTERNET - CISCO IOS DIAL-UP ISP CONFIGURATION EXAMPLE


Configurations below should work with all 1000series, 1600series, 2500series, 2600series, 3600series, 4x00series, 7x00series running IOS version 11.2 with IP+.

Substitute 158.152.104.116 for your static IP address. If unknown try pinging yourhostname.demon.co.uk or when connected to demon using win95/98 type winipcfg or winNT type ipconfig in a MS-DOS shell. 10.0.0.10 is an email gateway, syslog, snmp trap receiver and 10.0.0.20 is a users PC used for recieving McAfee Webcast updates.

ISDN (2503)

Current configuration:
!
version 12.0
service timestamps debug datetime
service timestamps log datetime
service password-encryption
!
hostname Router
!
!
!
ip subnet-zero
!
no ip finger
isdn switch-type basic-net3
isdn tei-negotiation first-call
!
!
!
interface Ethernet0
ip address 172.16.129.253 255.255.0.0
no ip directed-broadcast
ip nat inside
!
interface BRI0
no ip address
no ip directed-broadcast
ip nat outside
encapsulation ppp
dialer rotary-group 0
isdn switch-type basic-net3
compress stac
no cdp enable
!
interface Dialer0
ip address negotiated
no ip directed-broadcast
ip nat outside
encapsulation ppp
no ip mroute-cache
dialer in-band
dialer idle-timeout 300
dialer string 08452030458
dialer hold-queue 10
dialer load-threshold 200 either
dialer-group 1
compress stac
no cdp enable
ppp authentication pap callin
ppp pap sent-username Username password Password
ppp multilink
!
ip nat translation timeout 1800
ip nat inside source list 1 interface Dialer0 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
access-list 1 permit 172.16.0.0 0.0.255.255
dialer-list 1 protocol ip permit
!
line con 0
transport input none
stopbits 1
line vty 0 4
login
!
end

 

 

Last Updated 28 January 2001


Home | Networking | Teletext | About Us

Copyright 1997 - 2005 Business Direct Services Limited. All other trade marks acknowledged.
Using the products and services of Business Direct Services Limited confirms acceptance of their terms and conditions.